Start a new topic

[Windows] Import QFX - "The date format is wrong"

Hi,


I'm used to import qfx from my bank using MW for iOS, but had a problem trying with MW for Windows.

On the import dialog I received the "Please, specify the correct date format that is used in the file you want to import" but can't take any action to specify that.


O shoot a video of the problem, it's on youtube at: https://www.youtube.com/watch?v=RhYBlUHbsVY


After unsuccessfully trying on Windows I imported the exact same file on iPhone with success.




4 people have this problem

Pawel,

This has been open for 7 months. This is horrible customer service, especially for paid software.


What is the timeline in days for getting this resolved, or issuing refunds?


Matthew


Capture.PNG



2 people like this

Any updates? I have purchased software that is effectively worthless because I can't import my accounts from Money.


1 person likes this

I'm with Matthew. Still importing with iPhone is more painful than what I was expecting when purchased Windows version.

Since it's a major feature can you provide a delivery date for the fix?


1 person likes this

I am with Filipe and Matthew. Same problem. can't believe you guys released a paid for Windows version that doesn't import Quicken formats.

When will the fix be available? Hopefully sooner than later.


1 person likes this
I can provide a cleaned file as well, but if you have any version of Microsoft Money, you can reproduce the the same format I am using. My biggest frustration with this whole situation is not the actual bug, but the response from Silverwiz. It is almost like they completely missed the mark on reading their customers. More than a few people here are trying to import many years of financial transactions, and without this history in place the product provides no value. I was really hoping to be off of MS Money by now. At this rate, I doubt I will be migrated within a year of purchasing your software. Does your management even read this or care enough about the end user experience to step up and actually do something?

1 person likes this

Still not working after the update to 2.5.2.

Filipe,


Do you have any other device such as Android, iOS or Mac that would be capable of running MoneyWiz? If so, can you please contact us at hello@moneywizapp.com?

I have MW for iPhone and can import OFX.

Also I'm talking about this and other issues with Volodymyr Klymchuk from your support team. 

The ticket is #35296.

Regards.

Okay let me follow up with the team and see what's wrong. Do you still get the wrong date format message or something else?

Same error message about the date format.

Hi Matthew,


The file you sent us (in this forum thread) does import. I just tried it myself. If it doesn't import for you it could mean 2 things:

1. Most likely you didn't install the update. Go to Preferences / About and check the version number. It must be 2.5.2 (Build 130). If it's not, restart MoneyWiz and it should prompt you to install the update.

2. If you do have the latest version perhaps you are trying to import a different file... but the one you uploaded here does import. If that is the case please send us the file you are trying to import so we can see what's wrong with it.


Hi MoneyWiz team,


The latest version (ver 2.5.2 Build 130) allowed me to import QIF file.  The QIF was exported from Quicken 2015 for Windows, and the import process from the .QIF to Mac MoneyWiz was successful.  Thank you.

The sample file I sent was the first few transactions of my larger file. This small file imports, but the larger file will not import.I manually edited the larger file to remove the apostrophe in the date field and file then imported successfully.


This tells me the date import bug is still not fixed and once the apostrophe is remove from the date field, it imports.


I am just going to manually fix my QIFs from MS Money to complete the migration.

Hi Matthew,


Thanks for the info. The weird thing is that the file you sent us also has apostrophes and it imports just fine. I understand that it's a smaller chunk of a larger file, but what I am saying is that it doesn't seem to be as simple as just apostrophes in the date because we handle this now.

I am wondering if there are some empty apostrophes (like an entire line that is just one apostrophe) in the larger file that got replaced as well, but those for example could be the actual reason the big file won't import... I can't be sure. If it's OK sending the big file please feel free to send it to our support so they can forward it to the developers for investigation. If not, we can leave it at that for now I guess.

Filipe,


Thank you for the ticket ID. I've reviewed the case as well as spoke to Volodymyr about the case and I see that progress has been made on the import issues and the original issue is no longer present. There are certainly still some rough cases with import but Volodymyr is reporting them to our team and they are fixing them as we speak.


As I noted, we are dedicated to fixing all issues related to import in Windows but it might take some time to fix all possible scenarios.

Login or Signup to post a comment